Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Groups] - [Classified Ads] - [Subscribe] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® Antique Engine Community > Small Air Cooled Gasoline Engines
Forgot Password? Join Us!

Notices

Small Air Cooled Gasoline Engines Briggs & Stratton, Clinton, Lauson, Maytag, Nelson, Wisconsin and other small air cooled engines. Sub forums for mowers, scooters and powered eqipment.

Small Air Cooled Gasoline Engines

Embrace points problem Briggs WMB


this thread has 7 replies and has been viewed 463 times

Reply
 
Thread Tools Display Modes
  #1  
Old 02-24-2019, 12:15:47 PM
tjg4036 tjg4036 is offline
Subscriber
 
Join Date: Jun 2018
Location: Pembroke Pines, Florida, USA
Posts: 10
Thanks: 1
Thanked 2 Times in 2 Posts
Default Embrace points problem Briggs WMB

Hello. I have a Briggs wmb when turning the engine over the push rod for the points is not moving at all not only is it not moving the points the rod is not moving at all. I’m new to these motors what hits the points push rod that moves them that I’m just not seeing or understanding.
Reply With Quote
Sponsored Links
  #2  
Old 02-24-2019, 12:38:18 PM
Junkologist's Avatar
Junkologist Junkologist is offline
Subscriber
 
Join Date: Nov 2004
Location: Avon, Ohio, USA
Posts: 4,486
Thanks: 3,102
Thanked 3,844 Times in 1,726 Posts
Default Re: Embrace points problem

The little pushrod is probably already pushed up and stuck. If you can’t just pull it up out of its hole with your fingers, it’s probably stuck. They seem to swell up sometimes and get stuck. Pull it out with a pair of pliers and lightly sand it until it moves freely. There is just a cam on the crankshaft that moves it, so nothing complicated down there. The points remain open for most of the revolution of the crank, only momentarily closing, so the pushrod only drops once every revolution of the crankshaft.
__________________
Mike

Check out my engine videos at https://m.youtube.com/user/Cletrac
SmokStak member #146
Reply With Quote
  #3  
Old 02-24-2019, 01:06:47 PM
tjg4036 tjg4036 is offline
Subscriber
 
Join Date: Jun 2018
Location: Pembroke Pines, Florida, USA
Posts: 10
Thanks: 1
Thanked 2 Times in 2 Posts
Default Re: Embrace points problem

Please excuse typo on title. I took it out and put new one in it doesn’t seem to move at all
Reply With Quote
  #4  
Old 02-24-2019, 01:27:28 PM
dkamp dkamp is offline
eMail NOT Working
 
Join Date: Oct 2007
Location: LeClaire, Iowa, USA
Posts: 1,747
Thanks: 35
Thanked 946 Times in 611 Posts
Default Re: Embrace points problem

Make sure the bore isn't somehow obstructed, and that there's not a broken off piece jammed in the bottom end...
Reply With Quote
  #5  
Old 02-24-2019, 01:27:32 PM
Junkologist's Avatar
Junkologist Junkologist is offline
Subscriber
 
Join Date: Nov 2004
Location: Avon, Ohio, USA
Posts: 4,486
Thanks: 3,102
Thanked 3,844 Times in 1,726 Posts
Default Re: Embrace points problem

Try putting pressure on the pushrod to make sure it is bottoming out in the hole. If it doesn’t bottom out and touch the crankshaft, it won’t move. There is only a small indentation in the crankshaft that allows the pushrod to drop. The indentation could also be filled with dirt and gummy oil and not allowing the pushrod to drop.
__________________
Mike

Check out my engine videos at https://m.youtube.com/user/Cletrac
SmokStak member #146
Reply With Quote
  #6  
Old 02-24-2019, 01:45:43 PM
ulgydog56's Avatar
ulgydog56 ulgydog56 is offline
Registered
 
Join Date: Dec 2017
Location: Smithcreek, Michigan
Posts: 694
Thanks: 102
Thanked 313 Times in 237 Posts
Default Re: Embrace points problem

pour some marvelous mystery oil down the port and soak, can't hurt...
Reply With Quote
  #7  
Old 02-25-2019, 10:42:44 AM
batrider batrider is offline
Registered
 
Join Date: Jul 2016
Location: Upper Black Eddy, Pennsylvania
Posts: 33
Thanks: 4
Thanked 11 Times in 11 Posts
Default Re: Embrace points problem

It doesn't move much at all and only closes briefly so easy to miss this.
Reply With Quote
  #8  
Old 02-26-2019, 05:55:54 AM
Philipagri Philipagri is offline
Registered
 
Join Date: Oct 2018
Location: Lampeter, Ceredigion, Wales, United Kingdom
Posts: 15
Thanks: 8
Thanked 18 Times in 8 Posts
Default Re: Embrace points problem

Have you checked the length of the pushrod? I've had the same problem with a Model A, When I freed it the rod was still not pushing up and checking in the manual it was worn too short. I tried getting a new one but the part number has apparently been transferred to more modern Briggs and these are much smaller so I'm now looking at making one. Mine should be 1inch long.
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Strange Points Related Problem With a VH4D tima Wisconsin Engines 15 08-26-2018 08:41:15 AM
Onan 6.5nh Points Problem and Points Replacement and Adjustment mvimpvm Onan Generators 18 11-28-2017 12:11:05 PM
Onan 6.3NHL-3CR/16013P Points problem. Fred McNeill Onan Generators 0 09-03-2015 06:02:47 PM
Onan 5.0 CCK points wiring problem texrock Onan Generators 16 10-27-2010 08:23:53 AM
Kohler 10hp K241 spec 46520D points plunger problem bass3139 Garden Tractors and Mowers 5 03-17-2010 07:59:46 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 02:05:03 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2019 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277