Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Groups] - [Classified Ads] - [Subscribe] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® General Discussion > Trucks, Trailers and Hauling for Shows
Forgot Password? Join Us!

Notices

Trucks, Trailers and Hauling for Shows The ins and outs of setting up a show trailer and getting it to and from the engine show. Please be fully aware of our web site Terms of Use Disclaimer as you read. Safety first!

Trucks, Trailers and Hauling for Shows

I need some Chevy help again. My trailer hauler is broke


this thread has 26 replies and has been viewed 3561 times

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-07-2015, 03:50:58 PM
Avery22x36 Avery22x36 is offline
Registered-III
 
Join Date: Jun 2010
Location: Kansas
Posts: 723
Thanks: 438
Thanked 261 Times in 136 Posts
Default I need some Chevy help again. My trailer hauler is broke

After my last epic fail with the computer on the 4.3 I got a newer pickup until I figure it out, 2006 Chevy with 6.0. All was fine until Wed when I brought a trailer home, I left it idling until I unhooked and it died while I was back there. Odd, never happened before, worse yet, it will not start, will crank and everything else seems to work but no starting? Went through the fuses and grounds and nothing, went in, next morning it fired up fine and I drove it all Thursday. Friday morning I see a friend so I pull into his driveway and roll down the window, it dies and its the same thing. Have someone come over to load up and bring it home. Checked the fuel pressure and it was fine, no spark and the noid light doesn't fire. I had an extra Crank position sensor so I changed that. Nothing. I did find a mouse next under the under hod fuse box and a couple wires they had chewed on, fixed them but still nothing. Code reader only shows one code for the exhaust sensor. I pulled the intake hose off and throttle pos works fine as the butterfly moves. So why isn't my ignition working or my injectors popping? I have went through all the connections and grounds I can find, might pull the cam sensor next? Thanks, I am lost.
Reply With Quote
 

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Broke off tap. Need help! Kevin Weis Hit & Miss Gas Engine Discussion 24 05-12-2014 05:07:28 PM
I broke it Patrick62 Welding Shop 15 08-07-2012 08:17:08 PM
If it ain't broke don't fix it? Bigjoedo Hit & Miss Gas Engine Discussion 6 10-15-2010 06:45:42 PM
Attn: To ALL chevy guys, Chevy parts N.O.S. & Repro parts Sky Antique Autos and Trucks 4 08-31-2007 11:47:33 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 04:58:40 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2019 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277