Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Groups] - [Classified Ads] - [Subscribe] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® General Discussion > Trucks, Trailers and Hauling for Shows
Forgot Password? Join Us!

Notices

Trucks, Trailers and Hauling for Shows The ins and outs of setting up a show trailer and getting it to and from the engine show. Please be fully aware of our web site Terms of Use Disclaimer as you read. Safety first!

Trucks, Trailers and Hauling for Shows

F550 7.3 powerstroke trouble


this thread has 10 replies and has been viewed 3387 times

Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2015, 04:04:47 PM
shakeyjake36 shakeyjake36 is offline
Registered-I
 
Join Date: Apr 2012
Location: Buffalo, New York, USA
Posts: 120
Thanks: 2
Thanked 59 Times in 21 Posts
Default F550 7.3 powerstroke trouble

I'm working on a 2000 F550, it has 7.3 powerstroke and it is driving me nuts. It will only start with the block heater plugged in. I have changed all the glow plugs, the solenoid and relay, the valve cover harness, and the ipc. it does not matter if tis 80 degrees outside , I still have to plug it in. ANY IDEAS????
Reply With Quote
  #2  
Old 03-09-2015, 06:12:52 PM
Nick's Avatar
Nick Nick is offline
Registered-III
 
Join Date: Oct 2004
Location: Mocksville, North Carolina
Posts: 1,071
Thanks: 0
Thanked 573 Times in 317 Posts
Default Re: 7.3 powerstroke trouble

How many miles on the motor? How does it run when it finally starts? And how about when up to operating temp? Will it restart hot? Is it giving any codes? Did you by chance check the injector armature clearance whilst working on the glow plugs? Verified correct voltage at the GPR terminals and GPR operation?
Reply With Quote
  #3  
Old 03-09-2015, 07:57:13 PM
Dan W. Dan W. is offline
Registered-I
 
Join Date: Feb 2007
Location: Orcas Island, WA
Posts: 24
Thanks: 32
Thanked 11 Times in 6 Posts
Default Re: 7.3 powerstroke trouble

do you have a power programer installed, my programer one time shut off the glow plug cycle in the in the computer, i had to uninstall it and reinstall and has worked since then.
Reply With Quote
  #4  
Old 03-09-2015, 09:50:24 PM
C-Wade7 C-Wade7 is online now
Registered-III
 
Join Date: Aug 2008
Location: Whitesboro, Texas USA
Posts: 803
Thanks: 349
Thanked 493 Times in 281 Posts
Default Re: 7.3 powerstroke trouble

Have had several do it in the past that had high mileage and it was an injector issue. We have a air check fixture to test them in but we almost always did all 8 if it was 300k. Usually 6-7 would fail bench testing.
Reply With Quote
  #5  
Old 03-10-2015, 07:56:15 PM
Tony Rye Tony Rye is offline
Subscriber
 
Join Date: Aug 2008
Location: Mobile, Alabama
Posts: 452
Thanks: 107
Thanked 93 Times in 84 Posts
Default Re: 7.3 powerstroke trouble

inj. fixed mine
Reply With Quote
  #6  
Old 03-10-2015, 10:48:58 PM
s100 s100 is offline
Registered-II
 
Join Date: Jan 2008
Location: Detroit, Michigan, USA
Posts: 825
Thanks: 204
Thanked 483 Times in 333 Posts
Default Re: F550 7.3 powerstroke trouble

Here's a long shot. Years ago I bought my first Olds diesel and it would not start at cold start without a lot of cranking. Once it was started, it would restart just fine. (This was a big part of the reason the original owner sold me the car.) I changed the fuel filter and the world was a happy place. The non-OEM filter either did not have a check valve or if it did it was malfunctioning. Fuel would bleed back to the tank and the charge pump would have to refill the system each time. Since it took a while for the fuel to bleed back down, it would start easily for a while once it had been running. Understand this was not a plugged or restricted filter. When it was running it made good power and got plenty of fuel.

The Olds and the IH use a similar Stanadyne distributor pump. I don't know if the fuel filter is similar, too. With everything else you replaced on that thing maybe you'd consider replacing the fuel filter as well.

You don't say much about the symptoms, other than it starts when plugged-in. If you don't plug in and continue to crank, does it start eventually? Will it start with a snort of WD40? If it starts and you shut it off for a while, will it restart easily? How long must it be off before it won't start on its own? (Cold start, run for a minute or so, shut off.) When you crank, and it does not start, does it make white smoke from the exhaust? When you key-on, do the glow plugs pull the voltage down like they're supposed to?

It sounds from your post that you have done all the common sense things that should have solved the problem. That means the cause of the problem will likely be something that will have you saying, "Nah, it can't be anaything like that." Finding the cause of a problem like this won't happen by shotgunning parts. You need to get the service manual and go through the diagnostic tests and take data then compare them to the norm or the desired results in the manual.

And when you do find the problem, be sure to let us know what it was!
Reply With Quote
  #7  
Old 03-10-2015, 11:44:13 PM
Mikey4026's Avatar
Mikey4026 Mikey4026 is offline
Subscriber
 
Join Date: Jan 2008
Location: Eatonville, Washington
Posts: 663
Thanks: 350
Thanked 282 Times in 163 Posts
Default Re: F550 7.3 powerstroke trouble

Glowplug relay, does it have battery and control power to it?
Have you checked it?
Test the pass thru connectors in the valve cover gaskets, my guess is that they are the problem. They fooled me once.
You can by pass the solenoid (relay) to make sure the power actualy gets to the glowplugs, only do this test momentarily as you are connected and ready to test at each plug. I have seen the harness from the relay to the valve covers burn up, but not often.
If you have no control voltage to the relay, you have a wiring problem.
Those glow plugs are difficult to get to arent they!
Mike
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Ford Powerstroke MPG casesteam12 Trucks, Trailers and Hauling for Shows 22 04-17-2009 10:37:53 PM
Help!!!! BYB trouble! Joe Musser Hit & Miss Gas Engine Discussion 11 08-25-2005 09:07:13 PM
J.D. 3hp. trouble! D. Smith Antique Engine Archives 4 06-16-2004 10:00:39 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 05:51:43 PM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2019 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277